I can run npm install there is some errors that is related python, I need your helps

I am going to use Vue-laravel core ui free template.
I have run all instruction in laravel folder, but when I run npm install in coreui folder for vue.js. I see this error. I have already install python.

I need help.

Probably your node version that is too recent, set “node-sass” version in package.json to 5.0.0 to support latest version of node.