Npm install fails on fresh install of CoreUI Pro for Vue.js due to dependency issues

npm ERR! code ERESOLVE
npm ERR! ERESOLVE unable to resolve dependency tree
npm ERR!
npm ERR! While resolving: @coreui/coreui-pro-vue-admin-template@3.2.2
npm ERR! Found: eslint@7.14.0
npm ERR! node_modules/eslint
npm ERR! dev eslint@"~7.14.0" from the root project
npm ERR!
npm ERR! Could not resolve dependency:
npm ERR! peer eslint@">= 1.6.0 < 7.0.0" from @vue/cli-plugin-eslint@4.5.13
npm ERR! node_modules/@vue/cli-plugin-eslint
npm ERR! dev @vue/cli-plugin-eslint@"~4.5.9" from the root project
npm ERR!
npm ERR! Fix the upstream dependency conflict, or retry
npm ERR! this command with --force, or --legacy-peer-deps
npm ERR! to accept an incorrect (and potentially broken) dependency resolution.
npm ERR!
npm ERR! See C:\Users\Jun\AppData\Local\npm-cache\eresolve-report.txt for a full report.

npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\Jun\AppData\Local\npm-cache_logs\2021-08-11T21_53_46_345Z-debug.log

I’m running on windows 10 and node 16.6.2

Hi, please download here - Download · CoreUI the latest version 3.2.4 and try one more time